{"data":{"id":"MDVA-28409","source":"qpt","sourceRef":"magento/quality-patches@1.1.84","title":"Fixes the issue where the 'sales_clean_quotes' cron job fails with out-of-memory error when the number of expired quotes in the database is huge.","categories":["Cron","Performance"],"components":["magento/module-sales"],"origin":"adobe-commerce-support","documentation":null,"files":[{"package":"magento/magento2-base","constraint":">=2.3.4 <2.3.6 || 2.4.0","path":"patches/os/MDVA-28409_2.3.4.patch","blobSha":"b093f877c8d7c6d3ba04dc0c6842df3a703f40c6","url":"https://raw.githubusercontent.com/magento/quality-patches/11d565bdde197b9c7bac859a5698e99098b48457/patches/os/MDVA-28409_2.3.4.patch","thirdParty":false,"modifies":[{"path":"vendor/magento/module-sales/Cron/CleanExpiredQuotes.php","change":"modified","package":"magento/module-sales"}],"packages":["magento/module-sales"],"hasTests":false,"applicableVersions":{"magento-community":["2.4.0","2.3.5-p2","2.3.5-p1","2.3.5","2.3.4-p2","2.3.4-p1","2.3.4"],"magento-commerce":["2.4.0","2.3.5-p2","2.3.5-p1","2.3.5","2.3.4-p2","2.3.4-p1","2.3.4"],"mage-os":[]},"unknownVersions":[],"requires":[],"replacedWith":null,"deprecated":false}],"applicableVersions":{"magento-community":["2.4.0","2.3.5-p2","2.3.5-p1","2.3.5","2.3.4-p2","2.3.4-p1","2.3.4"],"magento-commerce":["2.4.0","2.3.5-p2","2.3.5-p1","2.3.5","2.3.4-p2","2.3.4-p1","2.3.4"],"mage-os":[]},"conditions":null,"requirements":null},"_documentation":"https://magento.watch/api","_description":"Quality patch MDVA-28409 details"}